BSI warnt vor kritischen Lücken in Exchange Server

BSI warnt vor kritischen Lücken in Exchange Server

Das Bundesamt für Sicherheit in der Informationstechnik (BSI) warnt vor kritischen Lücken in Microsoft Exchange Server . Zwar liegen bereits Updates für die Anfälligkeiten vor, laut einer Analyse des BSI sollen jedoch Zehntausende in Deutschland betriebene Exchange Server weiterhin ungepatcht sein.

Der Behörde geht es vor allem um die Schwachstellen mit den Kennungen CVE-2020-0688, CVE-2020-0692 und CVE-2020-16875, für die zum Teil bereits Exploit-Code öffentlich verfügbar ist. CVE-2020-0688 soll bereits für gezielte Angriffe ausgenutzt werden.

Die ersten beiden Lücken erlauben unter Umständen eine vollständige Kompromittierung eines Exchange Servers beziehungsweise eine nicht autorisierte Ausweitung von Benutzerrechten. Betroffen sind Exchange Server 2010, 2013, 2016 und 2019. Über CVE-2020-16875 lässt sich möglicherweise Schadcode aus der Ferne einschleusen und ausführen, allerdings erst nach vorheriger Authentifizierung. Dafür sind Exchange Server 2016 und 2019 anfällig.

„Die anfälligen Dienste der Microsoft Exchange Server sollten grundsätzlich nicht öffentlich erreichbar sein. Trotzdem sind nach wie vor viele Exchange-Server über Exchange Web Services öffentlich erreichbar und mehrere Tausend Exchange Server anfällig für CVE-2020-0688“, heißt es in der Warnung des BSI. „Die von der Firma Rapid 7 veröffentlichten Zahlen konnten seitens des BSI für Deutschland validiert werden und weisen auf ein Grundproblem bei der sicheren Konfiguration und dem Einspielen kritischer Sicherheitsupdates hin.“

In Zusammenarbeit mit Netzbetreibern informiert das BSI nun die Besitzer von verwundbaren und über das Internet erreichbaren Exchange-Servern. Die Behörde weist zudem darauf hin, dass Exchange 2010 am 13. Oktober den Status End of Support erreicht – Exchange Server 2010 erhält also mit dem Oktober-Patchday letztmalig sicherheitsrelevante Updates.

Die als besonders schwerwiegend eingestufte Schwachstelle CVE-2020-0688 wurde von Microsoft bereits im Februar 2020 geschlossen . Dasselbe gilt für CVE-2020-0692. CVE-2020-16875 wurde indes erst im September gepatcht.

So reagieren Sie auf die gestiegene Nachfrage von Online-Videos – Wichtige Erkenntnisse und Trends

Leave a Comment

Your email address will not be published. Required fields are marked *